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PROBLEM: Receive Error 1208 "License Manager Service Not Accessible" when attempting to connect to DSS 5.0

The information in this article applies to:

  • AVR, Release 4.0
  • Acceler8DB, Release 5.0
  • SQL Server 2000
  • Windows
  • DataGate for SQL Server, Release 5.0

SUMMARY:

When attempting to connect to DataGate for SQL Server 5.0, receive an error:

Error 1208, "License Manger Service Not Accessible".

CAUSE:

DSS 5.0 Client is not installed *OR* Security is not correctly configured.

RESOLUTION:

There can be several resolutions to this error:

  • Install DataGate for SQL Server 5.0 client;
  • If you login on the client machine as a Domain Admin, please set the user profile's Windows Policy file to "allow to logon locally";
  • Enable DCOM on the client machine (See "Enabling DCOM" in the MORE INFORMATION section below):

MORE INFORMATION:

DSS 5.0 requires DCOM on the client and on the SQL Server to authenticate and to verify licensing. DCOM requires a Windows DOMAIN for authentication.

NOTE: DataGate for SQL Server Release 7.x does not require DCOM.

Enabling DCOM:

  1. Go to: Control Panel -> Settings -> Administrative Tools -> Component Services
  2. Expand: Component Services -> Computers, revealing "My Computer"
  3. Right Click on "My Computer", select Properties
  4. Select the Default Properties tab
  5. Select "Enable Distributed COM on this computer" (See Figure 1 below)
  6. Figure 1

See ASNA related articles:

Keywords: 1208, license, error, DSS, SQL, security

Last Modified Date: 4/11/2006 8:53:56 AM

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