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ArticleId = kb000063

PROBLEM: No "Install" button appears on download Web page of ASNA.COM

The information in this article applies to:

    • ASNA's Web site
    • Installation

SYMPTOMS:

No install button appears in Internet Explorer or Netscape Navigator on the page to download a particular ASNA's Windows product.

CAUSE:

Internet Explorer:

Active content options are not selected in the Security Settings.

Netscape:

Java, JavaScript, and AutoInstall is not enabled.

RESOLUTION:

Internet Explorer:

Change the Active content options to be selected in the Security Settings.

Netscape:

Enable Java, JavaScript, and AutoInstall.

MORE INFORMATION:

NOTE: Please consult with your network administrator as these changes can expose security threats.

Internet Explorer:

From the main menu bar in Internet Explorer, select Tools -> Internet Options. In Options click the Security tab. Select Internet and choose "Custom Level". Select Allow downloading of active content and Enable ActiveX controls and plug-ins. Then refresh the installation Web page.

Check the security settings in Internet Explorer to confirm that Active content options are selected.

Netscape:

If your users are installing through Netscape 4.x or later, they must have Java, JavaScript, and AutoInstall enabled. Users can access the appropriate dialog for indicating these settings by selecting Edit | Preferences | Advanced from their Netscape browser.

Keywords: install, web, security, setting, download

Last Modified Date: 4/12/2004 1:36:33 PM

Copyright © 2005, 2006 ASNA Inc.

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