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PROBLEM: Receive DataGate/400 License Manager Error 1223: License manager PID data area could not be deleted, when trying to connect to your AS/400 Database.

The information in this article applies to:

    • DataGate/400, All Versions connecting with TCP/IP
    • Acceler8DB
    • AS/400

SYMPTOMS:

DataGate/400 appears to be running normally; however, any attempt to connect to DataGate/400 via the Database Manager results in the error:

"License Manager Error 1223: License manager PID data area could not be deleted."

CAUSE:

Terminating the subsystem while DataGate/400 is running, resulting in the ADBLICMPID data area residing on disk.

RESOLUTION:

Stop DataGate/400 and delete the ADBLICMPID data area.

MORE INFORMATION:

Other Knowledge Base Articles you may want to refer to:

Keywords: deployment, client, connection, service, engine, 1223, license

Last Modified Date: 10/11/2005 2:34:20 PM

Copyright © 2005, 2006 ASNA Inc.

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