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ArticleId = kb000210

PROBLEM: Receiving Error 914: "Could not start DataGate/400 Job"

The information in this article applies to:

    • DataGate/400, All Versions connecting with TCP/IP
    • Acceler8DB
    • TCP/IP

SYMPTOMS:

Receiving Error 914: "Could not start DataGate/400 Job", when trying to open the AS/400 database name or application that connects to the AS/400 database name.

CAUSE:

Here are the possible causes:

  • The AS/400 user profile associated with the AS/400 database name has an incorrect configuration, such as an invalid library or printer device (i.e. outque).
  • Using QSECOFR as the profile to use within the DB Name configured within Acceler8DB Manager.

RESOLUTION:

NOTE:  Please coordinate with your System Administrator or IBM regarding working with user profiles on the AS/400.

Here are the possible resolutions:

  • Correct the user profile configuration. Copying the user profile will often expose problems with the user account, which is commonly an OUTQUE problem.
  • Use another profile for the DB Name instead of QSECOFR.  DataGate/400 can't not use QSECOFR as a user job connection.

MORE INFORMATION:

You can also check the spool file of the DG8SVCPRF user to get detailed information of why the job cannot start.

Other ASNA KB Articles:

Keywords: job, service, 914, client, profile, error, deployment

Last Modified Date: 7/17/2002 10:01:12 AM

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