SupportJPG
  Support Home   |   Search   |   Documentation
ArticleId = kb000018

PROBLEM: DataGate/400 Service starts but only one DataGate/400 job is running

The information in this article applies to:

    • DataGate/400, All versions with TCP/IP
    • AS/400

SYMPTOMS:

After entering the DG8_40/STRDG8SVR command, the WRKACTJOB shows one DataGate job running.

CAUSE:

Here are the types of causes:

  • Usually this is caused by a incorrect entry made during the ADDJOBQE steps layed out in the "Configuring DataGate/400 for TCP/IP Access" installation instructions. The MAXACT must be set to *NOMAX but is actually set to 1;
  • The configured JOBQE's Status is on HOLD.  Use WRKJOBQ to confirm.

RESOLUTION:

NOTE:  Please coordinate with your System Administrator or IBM while working on the AS/400.

Please verify these settings:

  • Change the jobq entries setting MAXACT to *NOMAX;
  • DataGate/400 User Profile (DG8SVCPRF) has not been disabled or any security settings have been changed;
  • Change the JOBQ Status from HLD (i.e., Hold) to RLS (i.e., Release).

MORE INFORMATION:

Other ASNA KB Articles:

Keywords: service, engine

Last Modified Date: 12/4/2003 12:26:59 PM

Copyright © 2005, 2006 ASNA Inc.

  Support Home   |   Search   |   Documentation