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PROBLEM: Receiving Error 1119: "The 'To' file could not be created" when you attempt to save an archive file (dga) to disk

The information in this article applies to:

    • ADB, Release 4.7 and Higher
    • Windows

SYMPTOMS:

While attempting to save an archive file to disk from ADB database manager, receive the Error 1119: "The 'To' file could not be created" (where 'To' is the file you specified). You may even be able to save the same file to a different drive or folder (local or network), but you cannot save to one particular file or folder.

CAUSE:

There are several reasons that may cause this problem:

  • The path (folder, directory) that you are typing in and trying to save to does not exist. When you type in a path that does not exist, you are not prompted that "the specified path does not exist, do you want to create?" dialog as you might expect.
  • The user you are logged in as does not have sufficient permissions to create/save/modify the file in the designated drive and/or folder.

RESOLUTION:

NOTE: Please work with your Network Administrator or Microsoft when trying to determine security permissions or Network Share issues.

Here some possible resolutions:

  • Use the browse button to locate a path that exists and try your save again, or create the directory using Windows Explorer prior to specifying the location.
  • Change the user's permissions accordingly and try your save again.

MORE INFORMATION:

Other ASNA KB Article:

Keywords: archive, deployment, creation, 1119

Last Modified Date: 3/15/2002 10:16:03 AM

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