SupportJPG
  Support Home   |   Search   |   Documentation
ArticleId = kb000219

PROBLEM: Receive Fatal Exception Error when previewing or printing a file definition in Acceler8DB Manager

The information in this article applies to:

    • ADB, Release 4.7 and Higher
    • Windows

SYMPTOMS:

When attempting to print or print preview a file definition from Acceler8DB Manager, receive a fatal exception error and/or the menu dialog/button captions in the print preview dialog are scrambled.

CAUSE:

Corrupted printer driver.

RESOLUTION:

NOTE: Please work with your Network Administrator or Printer Vendor when trying to remove any printer drivers.

Here some possible resolutions:

  • Remove (delete) the default printer and associated driver.
  • Reinstall the driver
  • Visit the manufacturer's web site and download / install a newer, updated driver for the printer.

MORE INFORMATION:

A corrupt printer driver is causing the scrambled print preview dialog and fatal exception errors.

As a test to confirm this is the resolution, if you have multiple printers installed on your computer, change your default printer to a printer that uses a different printer.  If you don't have another printer, please install the drivers for a different printer.  Set the default printer to this new set of printer drivers (as a test).  Then use the print preview option to see if this corrects the behavior.

Keywords: runtime, deployment, exception, "print file", driver, corrupt

Last Modified Date: 2/13/2002 4:10:45 PM

Copyright © 2005, 2006 ASNA Inc.

  Support Home   |   Search   |   Documentation